Navigateur requis

PageFly est optimisé pour la dernière version du navigateur Google Chrome. Vous risquez de rencontrer des problèmes aléatoires sur les autres navigateurs tels que Safari ou Firefox. Nous vous recommandons d’utiliser Chrome pour la meilleure expérience possible.

Comment mettre à jour mon navigateur Chrome vers la dernière version ?Click to copy

Vérifiew la version de votre navigateur en allant dans son menu principal > Chrome > A propos de Chrome.

Browser Google Chrome version
Si votre navigateur n’est pas à jour, cliquez sur le bouton Relancer pour installer la dernière version.

S’il n’y a pas de bouton Relancer, vous êtes à jour !

Check browser requirements
Nota Bene : Si vous ne pouvez utiliser Google Chrome sur votre appareil pour quelconque raison, assurez-vous de bien mettre à jour votre navigateur vers sa dernière version.

Navigate this category

Feedback
Thank you for your feedback!

Could not find the answer
to your question?

Chat with us
PageFly Languagues

PageFly Help Center is now available in Chinese & French. Please check the flags on the page header.

I got it!
Explore how you can use PageFly to win this Christmas and Year-end sales Check now